FedoraForum.org - Fedora Support Forums and Community
Page 5 of 5 FirstFirst ... 3 4 5
Results 61 to 67 of 67
  1. #61
    silvagroup Guest
    WOW still not fixed. Yeah, you may want to post it to bugs.
    Does the fix work in RC6?
    Last edited by silvagroup; 15th May 2007 at 03:41 AM.

  2. #62
    victorbrca Guest
    Quote Originally Posted by silvagroup
    WOW still not fixed. Yeah, you may want to post it to bugs.
    Does the fix work in RC6?

    Haven't tried it yet. I ddn't have a chance of reading trough the post and looking for the fix link.

    I give it a try later and reply!!


    Vic.

  3. #63
    victorbrca Guest
    I tried Paul's fix and it did not work. Do i need to make the file executable??

    This is the device I have:
    Code:
    [root@localhost ~]# cat /proc/ide/hdc/model 
    SAMSUNG DVD-ROM SD-616F
    
    [root@localhost ~]# cat /proc/ide/hdc/driver 
    ide-cdrom version 4.61

    Vic.

  4. #64
    Join Date
    Nov 2006
    Posts
    135
    A bit OT, but here's a twist of the current problem:

    According to http://www.redhat.com/archives/fedor.../msg00001.html (look for "Where Did the CD ISOs Go?"), Fedora 7 won't be distributed on CDs anymore. With the current problems with mounting DVDs, it could mean the only way to "Add/Remove Applications" (and maybe install?) will be from the network.

    (The "Add/Remove Applications" from CD/DVD media - and I really mean media, not ISO images stored on the harddisk - is broken since FC5, but there were workarounds for the DVD. Now, things seem to be even more broken.)

  5. #65
    ChantCd-com Guest
    I have Fedora 7 and I'm having the same problem -- DVDs won't mount.

    Matthew

  6. #66
    ChantCd-com Guest
    Does no one have any ideas as to why this FC6 problem would be affecting me, a FC7 user?
    I have a fresh install, too.

    Matthew

  7. #67
    Join Date
    Oct 2005
    Posts
    1,952
    I suspect that I have this issue on F8 on two different machines:

    1. Insert Music CD, Data CD/DVD or DVD Video
    2. No mount point appears under /media
    3. I can mount media by choosing right clicking icon on desktop and choosing to mount.

    My goal: For the media to be mounted automatically without intervention on my part when I insert media into drive

    fstab
    Code:
    LABEL=/                         /                       ext3            defaults        1 1
    tmpfs                           /dev/shm                tmpfs           defaults        0 0
    devpts                          /dev/pts                devpts          gid=5,mode=620  0 0
    sysfs                           /sys                    sysfs           defaults        0 0
    proc                            /proc                   proc            defaults        0 0
    /dev/sdb5                       swap                    swap            defaults        0 0
    /dev/sdd1                       /media/usbstick         auto            noauto,user     0 0
    /dev/sr0                        /media/disk             auto            users,atime,auto,rw,dev,exec,suid 0 1
    I've tried with and without the /dev/sr0 entry.

    autofs status
    Code:
    [root@localhost ~]# chkconfig --list | grep autofs
    autofs          0:off   1:off   2:off   3:on    4:on    5:on    6:off
    installed hal and autofs
    Code:
    [root@localhost ~]# yum list | grep hal | grep installed && yum list | grep auto | grep installed
    hal.i386                                 0.5.10-1.fc8           installed
    hal-devel.i386                           0.5.10-1.fc8           installed
    hal-info.noarch                          20071030-1.fc8         installed
    hal-libs.i386                            0.5.10-1.fc8           installed
    autoconf.noarch                          2.61-9.fc8             installed
    autofs.i386                              1:5.0.2-24             installed
    automake.noarch                          1.10-6                 installed
    automake14.noarch                        1.4p6-15.fc7           installed
    automake15.noarch                        1.5-22                 installed
    automake16.noarch                        1.6.3-14               installed
    automake17.noarch                        1.7.9-11               installed
    autorun.i386                             3.20-1.1               installed
    Last edited by Jongi; 6th January 2008 at 09:40 AM.
    Desktop (64-bit) - F12, Debian Sid, OpenSUSE 11.2, ArchLinux

Page 5 of 5 FirstFirst ... 3 4 5

Similar Threads

  1. Verifying data written to CDs or DVDs
    By leonardevens in forum Using Fedora
    Replies: 1
    Last Post: 24th January 2008, 01:13 AM
  2. NEC DVDrom can't read Data DVDs
    By FrumpySumo in forum Hardware & Laptops
    Replies: 1
    Last Post: 17th December 2007, 04:30 PM
  3. Reading Data DVDs in FC5
    By aksival in forum EOL (End Of Life) Versions
    Replies: 8
    Last Post: 3rd August 2006, 04:55 PM
  4. Recovering Data from F$%ked DVDs
    By Adesso in forum Using Fedora
    Replies: 2
    Last Post: 8th September 2005, 05:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •