FedoraForum.org - Fedora Support Forums and Community
Page 20 of 20 FirstFirst ... 10 18 19 20
Results 286 to 291 of 291
  1. #286
    Join Date
    Sep 2006
    Location
    Connellsville, PA, USA
    Posts
    11,307

    Re: WARNING: if you have problem with nvidia or ati binary drivers

    See if anything here helps: http://forums.fedoraforum.org/showthread.php?t=251962

    V

    P.S. This may sound harsh, but I can't sugar-coat it: this kind of problem is to be expected with Development and Rawhide (Beta/Alpha) pre-releases.

    P.P.S. This thread was originally started to alert users to the hazards of binary installer "blobs": https://fedoraproject.org/wiki/Xorg/..._Video_Drivers
    but the topic has widened somewhat. Just sayin'... .

  2. #287
    Join Date
    Nov 2008
    Location
    Springfield, MO
    Posts
    25

    Re: WARNING: if you have problem with nvidia or ati binary drivers

    Hello, I need help? Please

    Ok so I understand if you install the nvidia drives you can't get help. So I went and did a clean install and HAVE NOT installed any drivers. Great now my computer is almost unuseable now . It will almost NEVER fresh the screen and knocks up about every five minutes so that I have to hold the power button in. Right now as I type I'm not saeeing anything that is being typed but if I change screens then come back it will show me. I would love to get this fixed soon if I can.

    I'm running 64bit like I said it is nvidia and I thinkit is in the 6100's

    1680 by 1050 screen

    I HAVE NOT installed any other drivers at all. Please help me get this fixed thank you.
    Help take a bit out of scum:
    http://www.totalscum.com

  3. #288
    Join Date
    Jun 2008
    Location
    Irvine, CA
    Posts
    61

    Re: WARNING: if you have problem with nvidia or ati binary drivers

    Quote Originally Posted by beardavid
    ...It will almost NEVER fresh the screen and knocks up about every five minutes so that I have to hold the power button in. Right now as I type I'm not saeeing anything that is being typed but if I change screens then come back it will show me.
    What do you mean by your computer "knocks up"? How do you "change screens"?
    You need to provide clear description of the symptoms, else I doubt anyone will be able to provide help.

    So, with the little information you provided I'm guessing you have a display problem. The issue may be Mutter, the composite part feature of your X server, which is a bit#h (pun intended: 'Mutter' in German means "Mother" ).

    To disable Mutter (a.k.a., fall back to non-composite mode) you need to do the following:
    1. Open 'System Settings'. Click in sequence:
    'Activities' (upper-left corner)
    'Applications'
    'System Tools'
    'System Settings'

    2. Click on System Info' (last row of icons)
    3. Click on 'Graphics'
    4. Click on 'Forced Fallback Mode' (it's grayed out when OFF, but turns when ON)
    5. Press Ctrl+Alt+Backspace keys on your keyboard - this restarts the X server.

    Hopefully your problem is the composite mode.
    Mutter (the composite option of your X server) is notorious for being a piece of cr.p!

    F.

  4. #289
    Join Date
    Nov 2008
    Location
    Springfield, MO
    Posts
    25

    Re: WARNING: if you have problem with nvidia or ati binary drivers

    Okay this seem to help, but why is it I can't use the new gnome3 thing?
    Help take a bit out of scum:
    http://www.totalscum.com

  5. #290
    Join Date
    Jun 2008
    Location
    Irvine, CA
    Posts
    61

    Re: WARNING: if you have problem with nvidia or ati binary drivers

    Quote Originally Posted by beardavid
    Okay this seem to help, but why is it I can't use the new gnome3 thing?
    You are using Gnome 3. It's just that you don't use the composite mode that makes for the nice eye candy, app-based (instead of windows-based) experience.

    Why can't you use the composite mode ? There are a few answers, more or less interconnected:

    1. You may have hardware that is deemed too old by the Fedora/Gnome/Xorg developers to consider maintaining;
    2. A slew of unimaginative - IMHO - software engineers that refuse to (or are unable to) think outside the box. Their motto is "It's good enough";
    3. Gnome 3 was not ready for prime time when it was released;
    4. Read my last statement in previous post.
    (Do you read all this, Fedora/Gnome/Xorg developers? )

    F.

  6. #291
    leigh123linux Guest

    Re: WARNING: if you have problem with nvidia or ati binary drivers

    Quote Originally Posted by pilotferdi
    You are using Gnome 3. It's just that you don't use the composite mode that makes for the nice eye candy, app-based (instead of windows-based) experience.

    Why can't you use the composite mode ? There are a few answers, more or less interconnected:

    1. You may have hardware that is deemed too old by the Fedora/Gnome/Xorg developers to consider maintaining;
    2. A slew of unimaginative - IMHO - software engineers that refuse to (or are unable to) think outside the box. Their motto is "It's good enough";
    3. Gnome 3 was not ready for prime time when it was released;
    4. Read my last statement in previous post.
    (Do you read all this, Fedora/Gnome/Xorg developers? )

    F.
    Thread closed

Page 20 of 20 FirstFirst ... 10 18 19 20

Similar Threads

  1. 3D acceleration not working with Nvidia binary drivers
    By bjrosen in forum Fedora 13 Development Branch
    Replies: 10
    Last Post: 20th May 2010, 04:57 PM
  2. F12, two graphics cards and nVidia binary drivers
    By eoghan in forum Using Fedora
    Replies: 0
    Last Post: 14th April 2010, 06:24 PM
  3. Nvidia binary drivers and Fedora 10, do they work?
    By bjrosen in forum Hardware & Laptops
    Replies: 2
    Last Post: 25th November 2008, 10:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •