Problem with gDesklets
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    DXT Guest

    Problem with gDesklets

    I installed gDesklets, downloaded "starterbar" (doesn't matter actually, same problem with all sensors/displays) and run "gdesklets starterbar.display"
    on the console I see that it appears to be running, but nothing appears on the desktop.
    And if I run gDesklets from the applications menu I get some errors: "could not start display <name>","Invalid display <name>.display" etc..

  2. #2
    Ug's Avatar
    Ug is offline Retired Community Manager
    Join Date
    Feb 2004
    Location
    London
    Posts
    2,999
    Its happened to me before. I rebooted and for some odd reason it worked again.

    Just make sure that there is no gDesklets service running at all.

  3. #3
    buchacho Guest
    I got this same error with starterbar and other displays. Is this an error with the file or the gDesklets program?

Similar Threads

  1. gdesklets problem
    By Ric@rdo in forum Using Fedora
    Replies: 1
    Last Post: 18th June 2008, 11:09 PM
  2. gdesklets problem
    By ToolNIN420 in forum Using Fedora
    Replies: 22
    Last Post: 20th September 2006, 04:21 AM
  3. gdesklets problem, help please
    By the_phet in forum Using Fedora
    Replies: 1
    Last Post: 14th July 2006, 11:49 PM
  4. Problem with gdesklets
    By Benz in forum Using Fedora
    Replies: 0
    Last Post: 23rd August 2005, 10:31 PM
  5. gdesklets problem
    By jackuto in forum Using Fedora
    Replies: 4
    Last Post: 4th April 2005, 07:48 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •