View Single Post
  #1  
Old 25th February 2012, 03:45 AM
columbiasts1 Offline
Registered User
 
Join Date: Feb 2012
Location: Fort Benning, GA
Posts: 4
Question VLC errors during yum update

Installed the rpmfusion repository after I had installed atrpms repository. I had installed VLC from the atrpms repository and then turn around and run yum update to refresh any packages. Now I get this error about packages when I run yum update with Fedora 16.

Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libavcodec.so.53()(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libavcodec.so.53()(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libswscale.so.2()(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libswscale.so.2()(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libpostproc.so.51()(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libpostproc.so.51()(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libva-x11.so.1()(64bit)
Removing: libva-1.0.15-1.fc16.x86_64 (@updates)
libva-x11.so.1()(64bit)
Updated By: libva-1.0.15-7.fc16.i686 (atrpms)
Not found
Available: libva-1.0.14-1.fc16.x86_64 (fedora)
libva-x11.so.1()(64bit)
Available: libva-0.31.1-2_sds5.fc16.i686 (atrpms)
Not found
Available: libva-0.32.0-4_sds2.fc16.i686 (atrpms)
Not found
Available: libva-1.0.10-5.fc16.i686 (atrpms)
Not found
Available: libva-1.0.13-6.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libva.so.1()(64bit)
Removing: libva-1.0.15-1.fc16.x86_64 (@updates)
libva.so.1()(64bit)
Updated By: libva-1.0.15-7.fc16.i686 (atrpms)
Not found
Available: libva-1.0.14-1.fc16.x86_64 (fedora)
libva.so.1()(64bit)
Available: libva-0.31.1-2_sds5.fc16.i686 (atrpms)
Not found
Available: libva-0.32.0-4_sds2.fc16.i686 (atrpms)
Not found
Available: libva-1.0.10-5.fc16.i686 (atrpms)
Not found
Available: libva-1.0.13-6.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libvcdinfo.so.0(VCDINFO_0)(64bit)
Removing: vcdimager-libs-0.7.24-1.fc15.x86_64 (@rpmfusion-free)
libvcdinfo.so.0(VCDINFO_0)(64bit)
Obsoleted By: vcdimager-0.7.24-10.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libavformat.so.53(LIBAVFORMAT_53)(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libavformat.so.53(LIBAVFORMAT_53)(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libavutil.so.51()(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libavutil.so.51()(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libfaad.so.2()(64bit)
Removing: 1:faad2-libs-2.7-1.fc11.x86_64 (@rpmfusion-free)
libfaad.so.2()(64bit)
Obsoleted By: 1:faad2-2.7-18.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libx264.so.116()(64bit)
Removing: x264-libs-0.0.0-0.31.20110811.fc16.x86_64 (@rpmfusion-free)
libx264.so.116()(64bit)
Obsoleted By: x264-0.118-17_20111111.2245.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libswscale.so.2(LIBSWSCALE_2)(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libswscale.so.2(LIBSWSCALE_2)(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libavformat.so.53()(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libavformat.so.53()(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libpostproc.so.51(LIBPOSTPROC_51)(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libpostproc.so.51(LIBPOSTPROC_51)(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libavutil.so.51(LIBAVUTIL_51)(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libavutil.so.51(LIBAVUTIL_51)(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libvcdinfo.so.0()(64bit)
Removing: vcdimager-libs-0.7.24-1.fc15.x86_64 (@rpmfusion-free)
libvcdinfo.so.0()(64bit)
Obsoleted By: vcdimager-0.7.24-10.fc16.i686 (atrpms)
Not found
Error: Package: vlc-core-1.1.13-3.fc16.x86_64 (@rpmfusion-free-updates)
Requires: libavcodec.so.53(LIBAVCODEC_53)(64bit)
Removing: ffmpeg-libs-0.8.9-1.fc16.x86_64 (@rpmfusion-free-updates)
libavcodec.so.53(LIBAVCODEC_53)(64bit)
Obsoleted By: ffmpeg-0.10-53.fc16.i686 (atrpms)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


I might add that I have removed the rpmfusion repository since then thinking that it would clear my errors but I still see the same problem.

Any ideas?
Reply With Quote