Thread: [SOLVED] iptables - update problems
View Single Post
  #8  
Old 20th February 2017, 12:42 AM
PabloTwo's Avatar
PabloTwo Offline
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 7,562
Re: iptables - update problems

Quote:
Originally Posted by curano View Post
Problem solved !
I had to erase system-config-firewall (F21) and the update worked fine.
Yes. A leftover fc21 package was causing the glitch.
Code:
$ sudo dnf erase iptables-services-1.6.0-2.fc25.x86_64
Dependencies resolved.
===================================================================================================================
 Package                                Arch              Version                   Repository                Size
===================================================================================================================
Removing:
 iptables-services                      x86_64            1.6.0-2.fc25              @@commandline             24 k
 system-config-firewall-base            noarch            1.2.29-12.fc21            @System                  2.3 M
After that, the two remaining iptables packages updated without problem. Just uninstalling the old system-config-firewall-base package alone should resolve the problem.
Reply With Quote