View Single Post
  #2  
Old 7th December 2016, 05:09 AM
DBelton's Avatar
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 8,463
Re: kernel: traps: soffice.bin[22106] trap invalid opcode in DynamicKernel.so

Well, you have installed libreoffice from two different places.

LibreOffice_5.2.3.3_Linux_x86-64 is NOT a fedora package. libreoffice-core-5.1.6.2-5.fc24.x86_64 probably came from the Fedora repos.

You have conflicting versions installed, and you will need to remove one or the other.
Reply With Quote