View Single Post
  #14  
Old 3rd December 2008, 08:41 PM
bulava Offline
Registered User
 
Join Date: Dec 2008
Posts: 63
Quote:
Originally Posted by stoat View Post
the chainloader command worked to boot Fedora 9 even from the GRUB boot loader of an older system using an older version of grub that was not patched for this 256-byte inode issue. I predict that the chainloader GRUB menu command will work in the openSUSE menu.lst to boot your Fedora 9 system.

It should work if you installed Fedora 9's GRUB in the first sector of the Fedora boot partition, and if you are right about it being (hd0,8).
At last, after so many days, this problem got solved

First, after passing through the OpenSUSE boot screen, I did hit the FC9 boot after adding new line (chainloader +1). But this failed FC9 to boot. So, I've realized that let me try the other way around with the OpenSUSE GRUB. That's it, FC9 baby started rolling in

You are correct, all I did just added these lines into the OpenSUSE GRUB:

title Fedora Core 9 Linux - 2.6.25-14.fc9.i686
rootnoverify (hd0,9)
chainloader (hd0,8)+1

Also please suggest should I need to repeat the same step with FC10 too (will install in by end of Jan 2009 or so)

Anyway it was an annoying experience for me, thank you very much to everyone out there
Reply With Quote