View Single Post
Old 15th May 2012, 07:34 PM
macktruck Offline
Registered User
Join Date: May 2010
Posts: 10
Re: iptable NAT (local)port forwarding

something came up so I wasn't able to followup or anything, but thanks for helping me William, I was wrong about the cause, it turns out network manager was setting my router as the DNS, and that wasn't working out too well. So I changed the DNS to google's manually on wlan0 and it works now(still can't get transparent to work, but this will definitely do.)

Thanks again

edit: Also, I have c-icap installed with a squidGuard plugin(clamav/clamd I believe). The reason Squid wasn't starting at boot was because c-icap was starting with squidGuard..the squidGuard service needs to be disabled, otherwise it breaks squid.(I have no idea why)

Last edited by macktruck; 15th May 2012 at 07:45 PM.
Reply With Quote