Thread: Mounting Nas
View Single Post
Old 20th February 2012, 08:15 PM
JaSonic Offline
Registered User
Join Date: Feb 2012
Location: EA, UK
Posts: 2
Mounting Nas

Hi guys

firstly, please go gentle on me, it's been over 10 years since I played with linux and compared to the speed of windows, I would like to get back into using linux as its soo much faster.

Most problems I google and see if I can suss out the answer but afraid I need help with this one lol

I'm trying to learn how to mount my nas device (HDD Quad Bay Giganas) to my fedora16, been reading about and as far as I can suss out I just need to add the following command:

mount //JaSonic-Nas1/public -t ext3 /mnt/md1 -o "username=yep,password=yep"
but when I su in and type that I get:

mount: special device //JaSonic-Nas1/public does not exist
I have tried it with the IP address and got the same result

mount // -t ext3 /mnt/md1 -o "username=yep,password=yep"
Can someone please tell me where I am going wrong, I would be much appreciated.

I can confirm that the IP address is correct, as is the hostname, and also that the nas is on the same workgroup.

I did manage to create a network drive on my old windows machine using //JaSonic-Nas1/public and that worked fine :S

Do I need to add this to my /etc/fstab so it auto mounts on reboot ?

Cheers in advance for your expertise
Reply With Quote