View Single Post
Old 8th February 2012, 06:39 AM
kkshethin Offline
Registered User
Join Date: Dec 2009
Location: India
Posts: 442
citrix, virtualbox

Recently due to some problems, I reinstalled fedora16_64 & updated directly to latest kernel.

I am using citrix for some of departmental work (I am working for gov.) wherein file launch.ica is to be opened by wfica (/opt/citrix/icaclient/wfica) which is provided by package ICAClient (From citrix website).

It was working smoothly before reinstall. It failed to work after reinstall. I got indication wherein lies failure when I tried to run It gave error message that, a shared library is not available. I tried to install said package which resulted in installation of Package alsa-lib-1.0.24-2.fc15.i686.

Thereafter it worked. so I am sharing this if it helps anybody.

Further virtualbox failed to start virtual machine added and gave error to run /etc/init.d/vboxdrv setup. It failed with message to look in log. log gave error to failure related to make,gcc (dkms was already installed). so I installed kernel-devel, kernel-headers, gcc.

Thereafter it worked.

Last edited by kkshethin; 5th May 2012 at 08:33 AM. Reason: spellcheck
Reply With Quote