View Single Post
Old 27th May 2011, 08:43 PM
janw1 Offline
Registered User
Join Date: May 2011
Posts: 6
Re: Fedora 15/gnome 3 failed to load session gnome-fallback

@Marius and Adam,

Thanks, that got me at least into a console (ctrl-alt-f2)! I can find locations for gnome-panel and metacity, and these look OK /(usr/share, that sort of stuff)
.xsession-errors appears to be in the /home/user directory, but if I go there and do gedit .xsession-errors it refers me to the help function. What am I doing wrong? Add an option?
Funny is that if I switch back to graphical, I still get the login screen but with a green tickbox telling me that I am already logged in. But if I log in, it still returns 'failed to load session gnome-fallback '.

However, now that I've got that command line, and can become both myself and root, is it perhaps possible to switch to KDE from here? Can I use yum for example?

I 've also tried: gsettings set org.gnome.desktop.session session-name gnome-fallback
from the thread 'how to switch to gnome-fallback...' below, but with no effect.

---------- Post added at 07:43 PM ---------- Previous post was at 07:37 PM ----------


Sorry I missed your post completely, I've only just read it. This looks interesting. How does one get that driver? Through yum? Or change settings somewhere?
logging in as su gives authentication failure, as does root.

[15 minutes later] So I've now tried a few things and yes, YUM can be used from the command line that I have. Ravna, can you reveal the location of the right graphics driver?

Last edited by janw1; 27th May 2011 at 09:05 PM.
Reply With Quote