FedoraForum.org (https://forums.fedoraforum.org/index.php)
-   Hardware & Laptops (https://forums.fedoraforum.org/forumdisplay.php?f=8)
-   -   Elantech touchpad (https://forums.fedoraforum.org/showthread.php?t=240003)

Expoti 5th February 2010 10:55 PM

Elantech touchpad
So, here's my dilemma, I much prefer Fedora compared to Ubuntu, but ever since I started using 12, my touch pad no longer works as I'd like it too.

Now sure, I can go make an fdi entry so I can enable horizontal scrolling and the like (personally I don't like two-finger scrolling), but in Ubuntu and if I remember right Fedora prior to 12, I was able to run these two commands and my touch pad worked quite well.

modprobe -r psmouse
modprobe psmouse proto=imps

The problem I experience with Fedora 12, is that while a fdi file somewhat makes things work as I'd like (although I have to manually set the RightEdge parameter, not sure if I should have too), my mouse tends to get very jumpy and sporadic after a few hours of use. While this is also the case in Ubuntu 9.10, I'm still able to run those two commands and get my mouse working as it should.

Is there a way to replicate this in Fedora 12? I've tried searching, but I can't find any relevant articles for Fedora 12. I'll be more than willing to provide any log files or listings of hardware per request.

Laptop is a Compal FL92 and the output of dmesg | grep input:

[expoti@Fedora ~]$ dmesg | grep input
input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input1
input: Power Button as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input2
input: Macintosh mouse button emulation as /devices/virtual/input/input3
input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/device:02/device:03/input/input5
input: ETPS/2 Elantech Touchpad as /devices/platform/i8042/serio1/input/input6
input: USB 2.0 Camera as /devices/pci0000:00/0000:00:1a.7/usb1/1-2/1-2:1.0/input/input7
input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input8


TarrasQ 23rd May 2010 08:30 PM

Re: Elantech touchpad
There's a bug report in Red Hat's bugzilla:

There are two bug reports about this in Ubuntu too:

All times are GMT +1. The time now is 01:45 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.