FedoraForum.org

FedoraForum.org (https://forums.fedoraforum.org/index.php)
-   Using Fedora (https://forums.fedoraforum.org/forumdisplay.php?f=7)
-   -   can't eject cd (https://forums.fedoraforum.org/showthread.php?t=250885)

geolab 1st September 2010 01:22 PM

can't eject cd
 
hi. I have a strange problem. I have a soft touch button to open cd tray but when I press it the system freezes. it doesn't happen with ubuntu. I wonder if I have to configure something or add some software...

---------- Post added at 02:22 PM CDT ---------- Previous post was at 09:49 AM CDT ----------

please... any clue ? I tried to disinstall anaconda but nothing has changed

glennzo 1st September 2010 01:46 PM

Re: can't eject cd
 
If you just need to get a disk out of the drive open a terminal and type eject. If that doesn't work then switch to root and try the command. That should do it. As far as the system freezing, no clue.

geolab 1st September 2010 02:31 PM

Re: can't eject cd
 
thanks. it worked. no clue on why the button freezes the system either... I have a packard bell laptop...maybe it's keyboard configuration

geolab 3rd September 2010 06:13 AM

Re: can't eject cd
 
how can I file a bug to fedora to let them know about this problem?

glennzo 3rd September 2010 10:53 AM

Re: can't eject cd
 
Go to https://bugzilla.redhat.com and create an account, then file the bug. Might want to search to see if there are similar bugs already or maybe even a solution to your problem.

Might be worth your time to learn a little about keyboard mapping and then see if you can figure out exactly what that key is trying to do when pressed.


All times are GMT +1. The time now is 04:48 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.