FedoraForum.org

FedoraForum.org (https://forums.fedoraforum.org/index.php)
-   Installation, Upgrades and Live Media (https://forums.fedoraforum.org/forumdisplay.php?f=6)
-   -   VMware Workstation 12 not starts On Fedora 23 (https://forums.fedoraforum.org/showthread.php?t=307375)

vchauhan 4th November 2015 03:48 PM

VMware Workstation 12 not starts On Fedora 23
 
VMware Workstation 12 Pro silently stopped on Fedora 23. Not giving any error, but service is running.

Is any Library problem in that ?

pitonyak 4th November 2015 04:26 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
Did you install VMWare onto Fedora 23, or, was VMWare already installed on say FC 22 and then you did an upgrade?

Did VMWare every work on Fedora 23 for you?

vchauhan 4th November 2015 04:29 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
Yes, Workstation was properly working with FC22. Then I upgraded FC 22 => FC23. Now even Workstation is not going to start. Major problem is, not giving any error. It just stopped in silent mode.

raidieschen 4th November 2015 05:52 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
I had made a fresh installation with FC23. It's the same problem. VMware Workstation 12 Pro does not start.

fedoranewuser 5th November 2015 09:00 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
Quote:

Originally Posted by raidieschen (Post 1746654)
I had made a fresh installation with FC23. It's the same problem. VMware Workstation 12 Pro does not start.

I can confim the same thing.

Brand new fedora 23 installation, doesn't work.

lsatenstein 6th November 2015 12:02 AM

Re: VMware Workstation 12 not starts On Fedora 23
 
Please post a bug report at https://bugzilla.redhat.com/

kierun 6th November 2015 05:56 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
Quote:

Originally Posted by lsatenstein (Post 1746835)
Please post a bug report at https://bugzilla.redhat.com/

https://bugzilla.redhat.com/show_bug.cgi?id=1278896

Bug opened.

jnvilo 6th November 2015 08:05 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
according to logs, the problem is with the Virtual ehternet

Nov 06 20:03:10 me.jnvilo.com vmware[3206]: Virtual machine monitor[FAILED]
Nov 06 20:03:10 me.jnvilo.com vmware[3206]: Virtual machine communication interface[ OK ]
Nov 06 20:03:10 me.jnvilo.com vmware[3206]: VM communication interface socket family[ OK ]
Nov 06 20:03:10 me.jnvilo.com vmware[3206]: Blocking file system[ OK ]
Nov 06 20:03:10 me.jnvilo.com vmware[3206]: Virtual ethernet[FAILED]
Nov 06 20:03:10 me.jnvilo.com vmware[3206]: VMware Authentication Daemon[ OK ]
Nov 06 20:03:10 me.jnvilo.com systemd[1]: vmware.service: Control process exited, code=exited status=1
Nov 06 20:03:10 me.jnvilo.com systemd[1]: Failed to start SYSV: This service starts and stops VMware services.
Nov 06 20:03:10 me.jnvilo.com systemd[1]: vmware.service: Unit entered failed state.
Nov 06 20:03:10 me.jnvilo.com systemd[1]: vmware.service: Failed with result 'exit-code'.

brotherman38 7th November 2015 12:35 AM

Re: VMware Workstation 12 not starts On Fedora 23
 
Found a work around;

https://communities.vmware.com/thread/523835

It works!:dance:

chamchenko 7th November 2015 04:16 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
Quote:

Originally Posted by brotherman38 (Post 1746986)
Found a work around;

https://communities.vmware.com/thread/523835

It works!:dance:

i have try it but steel not working

[root@localhost vmware]# for mylib in $(ls /usr/lib64/*4600*); do /bin/cp -afv $mylib $(basename $mylib .4600.1 )/$(basename $mylib .4600.1 ); done
‘/usr/lib64/libgio-2.0.so.0.4600.1’ -> ‘libgio-2.0.so.0/libgio-2.0.so.0’
/bin/cp: cannot create regular file ‘libgio-2.0.so.0/libgio-2.0.so.0’: No such file or directory
‘/usr/lib64/libglib-2.0.so.0.4600.1’ -> ‘libglib-2.0.so.0/libglib-2.0.so.0’
/bin/cp: cannot create regular file ‘libglib-2.0.so.0/libglib-2.0.so.0’: No such file or directory
‘/usr/lib64/libgmodule-2.0.so.0.4600.1’ -> ‘libgmodule-2.0.so.0/libgmodule-2.0.so.0’
/bin/cp: cannot create regular file ‘libgmodule-2.0.so.0/libgmodule-2.0.so.0’: No such file or directory
‘/usr/lib64/libgobject-2.0.so.0.4600.1’ -> ‘libgobject-2.0.so.0/libgobject-2.0.so.0’
/bin/cp: cannot create regular file ‘libgobject-2.0.so.0/libgobject-2.0.so.0’: No such file or directory
‘/usr/lib64/libgthread-2.0.so.0.4600.1’ -> ‘libgthread-2.0.so.0/libgthread-2.0.so.0’
/bin/cp: cannot create regular file ‘libgthread-2.0.so.0/libgthread-2.0.so.0’: No such file or directory


help please i am a new user of fedora :(

ElCoyote 7th November 2015 04:47 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
Make /usr/lib/vmware/lib the directory where you CD to.
I updated my FC23 instructions at:
http://vcojot.blogspot.ca/2015/11/vm...a-core-23.html
Sorry for the inconvenience,
Regards,

chamchenko 7th November 2015 05:03 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
great it's working!
thank you, you saved my life :)

vchauhan 8th November 2015 06:14 AM

Re: VMware Workstation 12 not starts On Fedora 23
 
Quote:

Originally Posted by ElCoyote (Post 1747047)
Make /usr/lib/vmware/lib the directory where you CD to.
I updated my FC23 instructions at:
http://vcojot.blogspot.ca/2015/11/vm...a-core-23.html
Sorry for the inconvenience,
Regards,


ElCoyote, Thanks Men...

chamchenko 14th November 2015 02:21 PM

Re: VMware Workstation 12 not starts On Fedora 23
 
I wanted to see if i'm the only one having this problem when starting vmware workstation

[root@localhost /]# vmware

(vmware-modconfig:7550): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(vmware-modconfig:7550): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(vmware-modconfig:7550): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

vmware workstation 12 start but the menu bar isn't showing

vchauhan 15th November 2015 11:21 AM

Re: VMware Workstation 12 not starts On Fedora 23
 
Quote:

Originally Posted by chamchenko (Post 1747774)
I wanted to see if i'm the only one having this problem when starting vmware workstation

[root@localhost /]# vmware

(vmware-modconfig:7550): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(vmware-modconfig:7550): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(vmware-modconfig:7550): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

vmware workstation 12 start but the menu bar isn't showing



Do the following ..

http://vcojot.blogspot.ca/2015/11/vm...a-core-23.html


All times are GMT +1. The time now is 05:52 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.