PDA

View Full Version : G4 Quicksilver won't boot CD/DVD



G4-fedup
7th March 2006, 07:36 AM
Can't boot Fedora 4 Install CD or DVD. I've tried holding "C" and "alt" and even
cmd+option+o+f (open firmware) to try to force the booting but nothing helps!.
When I hold the "alt" key on startup, my computer recognizes the install cd but
when I choose to boot from it the screen goes black for a sec and then pops
right back to the "alt" key screen. I've tried with other linux-distros like the Umbutu
live-cd and Gentoo. I get the same results.
I even tried to boot with the OS X dvd holding the "c" key but nothing happens.
I am totally sure that there is nothing wrong with the burning the iso-proceedure.
I have double checked that. Is there a way to work around this thing?
Maybe getting the install-cd on the hard drive and then boot up calling open
firmware prompt?

Please help, I'm lost! :confused:

G4 733Mhz,1 GB ram, ATI Radeon 8500 64 mb, Cinema Display 20", OS X 10.4.5.

Nels664868
7th March 2006, 01:05 PM
the FC CD/dvd are not 'blissed' to boot on a mac.
burn a cd with the file /images/mac/boot.iso from the cd/dvd and then reboot with the 'c' depressed.

nels

G4-fedup
7th March 2006, 02:56 PM
I burnt the boot.iso (disk utility). I held 'c' down... nothing happens!
Tried to load the open firmware prompt... nothing happens (wich is strange).
The only start up method is to restart and have the 'alt' key
pressed down. The screen comes up with the linux cd, but after I choose it as start up,
the screen pops right back! (with less color settings)
... lost again!

Nels664868
7th March 2006, 10:57 PM
well I just burnt a cd with boot.iso and rebooted my G4 Quicksilver with the 'c' key down and it works
I will explain what I did
1. with OSX booted, inserted FC4 CD1/DVD and copyed boot.iso from images/mac/ to desktop
2. closed finder and ejected FC4 CD
3. inserted blank CD-r, when the 'you have inserted a blank cd-r ' popup showed clicked ignore
4. opened Disk utility and clicked on Burn icon
5. clicked on Desktop/boot.iso in which image to burn window, clicked ok, clicked burn in next window
6. burned cd-r, ejected cd-r, reinserted cd-r, a CD labled '4' appered on Desktop
7. clicked reboot and pressed 'c' key after chime sounded
8. a Yaboot welcome message showed on screen and at 'boot:' prompt pressed enter key

nels

G4-fedup
8th March 2006, 12:46 AM
It still won't boot. (scratch...,scratch!) It recognizes the cd at the 'alt'-key depressed menu though.
As I mentioned, when I choose to boot from the CD at the menu, the screen flashes for a half sec
and then jumps right back to the chooser. (with different color settings).
Hmm... the issue seems to be:
A. my graphic card (ATI Radeon 8500 64 mb)
B. my CD/DVD drive. (but I doubt it)

Gonna google around and see if I find similar issues. And also look for alt. booting methods.

/M

dayhox
5th April 2006, 05:56 PM
I tried several times with several disc 1 isos, boot.iso, and no go with FC5. I even swapped out video cards dating all the way back to old B/W G3 and I could get incrementally further each time. So I DLed FC4, using one of the older rev nVidia cards in my QuickDP 800 and I finally am able to progress and complete the installation. I tried all manor of setting boot options, but none of them worked with FC5. So I am installing FC4 (linux resolution=800x600) on the Qucik. I will try to install FC5 on a graphite after setup of the Quick.

I recall having an issue installing YDL on one of these machines before and it came down to having to use a non DVI monitor attached to the system.
d