View Full Version : Strange Install Error..

6th March 2006, 01:57 PM

Heard SOOOO much about how good core 5 is I couldn't wait so I downloaded the CD images from mirror.ac.uk and had a go at putting it on me laptop. It seemed to install fine. However when the system rebooted X failed to start properly (it started but then the Graphics were all corrupt) I figured I had a bad image so I downloaded the DVD image (both downloaded via Download Accelerator) which was really messed up the SHA1 SUMS didn't match. I tried again three times and all three failed. I am now downloading the image via Bittorrent. What worries me is the GFX problem on first boot has anyone come accross this?

Machine Info:
AMD Turion64
Nvidia 6200 TurboCache GFX
1gig RAM
30 GIG for Fedora


13th March 2006, 03:02 PM
Tried again and still the same problem. X Starts fine enough to give the boot process but when the Firstboot app kicks in the display becomes garbled and messed up. There is no text displaying and no progress info or mouse. The system justs sits there until I reboot. After the reboot the same happens again. Why can X run for the boot process (and indeed the install process) yet not the first boot setup. One more thing I did install ubuntu Dappy Drake on the same machine. This also failed to install (when probing the GFX Card) I stopped the process that probed the card and set-up continued. So what processes are run during the First boot?


13th March 2006, 03:08 PM
Posted this in another thread too, but it's the same issue :)

I've had the same problem with FC5T3, and even the text mode install doesn't work properly.


Giga-Byte K8NXP-SLI
AMD64 X2 4400+
dual XFX GeForce 7800 GT PCI-E video cards in an SLI configuration
installing on a 35GB and 75GB Raptor

13th March 2006, 03:32 PM
I have had the same issue on my Dell 700m notebook. It installs fine and then on the first reboot it has a panic, I can't remember the error that it give (sorry) and then it will reboot on its own and it will load to a different point and then reboot and it keeps going like that until I shut it off. I installed three times twice with install cds and once with a DVD but the same issue. I installed it fine on one of my desktops and it works fine on that, a little flakey on some things. So right now I am waiting for the final release to come out on the 20th.