PDA

View Full Version : Frequency out of range Mac G4


djohnson
26th February 2006, 10:38 PM
I have totally given up trying to install FC4 PPC DVD on my PPC G4. What is happening is that after I boot from the DVD and type install (or install nofb, install text, linux text, linux nofb) my display says, "Frequency out of range" so then I can't seen anything and thus am unable to install the OS. My monitor is a very expensive Mitsubishi Diamond Pro which usually handles just about any frequency. I've also tried with an LCD display and still get the same problem. My graphics card is an ATI TNT which came with the MAC.

I presume there must be a way to to overide the display settings? Any helpers would be appreciated.

zion42
25th March 2006, 10:50 PM
I have totally given up trying to install FC4 PPC DVD on my PPC G4. What is happening is that after I boot from the DVD and type install (or install nofb, install text, linux text, linux nofb) my display says, "Frequency out of range" so then I can't seen anything and thus am unable to install the OS. My monitor is a very expensive Mitsubishi Diamond Pro which usually handles just about any frequency. I've also tried with an LCD display and still get the same problem. My graphics card is an ATI TNT which came with the MAC.

I presume there must be a way to to overide the display settings? Any helpers would be appreciated.

Your card should be a Rage 128 or radeon, I don't think the TNTs made it the mac. Anywho....

This might work, if you problem is after install. Otherwise try a FC5 live CD.
Transcribed for mac from Ubuntu forums (http://www.ubuntuforums.org/showthread.php?t=75074&highlight=range)

Press CTRL-ALT-F1 (CTL-OPTION-F1)
This will take you to the terminal log in.

log in

Type

sudo nano /etc/X11/xorg.conf

You'll see something like this, but for ATI

Section "Device"
Identifier "NVIDIA Corporation NV40 [GeForce 6200 TurboCache]"
Driver "nvidia"
BusID "PCI:1:0:0"


Write down what your driver is set to.

Change the driver to vesa

Driver "vesa"

Save the changes:

CTRL+O to save (yes, use the same name and overwrite the file)
CTRL+X to exit

Then restart your computer. Hopefully you'll be ok. :)

Rick

ricanelite
13th April 2006, 09:25 PM
try this "video=ifonly" and see what happens.
On the boot:
Had the same problem, it that worked for me. If you cant still figure it out let me know. My e-mail is evazquez757@cox.net

ricanelite
15th April 2006, 01:59 PM
did it work out for you djohnson?