PDA

View Full Version : Question to Java application



wprauchholz
8th January 2006, 03:45 PM
When installing FC4, I followed installation instructions from Stanton Finley (by the way thx very much for that document). I installed therefore jre-1_5_0_06-linux-i586.bin.
I want to install no an application (Centraview) where i need to install Sun Java 2 SDK 1.4.2. I looked through the Java webpages and to be honest I am pretty confused. Firstly I am not sure exactly which file I need to install (j2sdk-1_4_2_10-linux-i586.bin?) and secondly will Sun Java 2 SDK be a problem with the jre-1_5 installation?.

Thanks for your help.

Spoon!
9th January 2006, 03:42 AM
You should get the JDK 1.5 instead (jdk-1_5_0_06-linux-i586.bin) of the JRE.

wprauchholz
9th January 2006, 10:16 AM
Am I correct that JDK is a superset of JRE? Meaning that I will be able to install the ligjavaplugin_oji.so in firefox too?.

THanks

Spoon!
9th January 2006, 11:35 AM
yes_______

wprauchholz
9th January 2006, 12:32 PM
Great, thanks for your help