PDA

View Full Version : Ok I give



Mikecore
30th December 2005, 04:52 AM
Could someone please tell me where the Hell Fedora/Redhat put "glxgears" and "glxinfo"

I 'm trying to setup my graphics card and I wanted to run these.

Normally you can find them in /usr/X11R6/bin/ but there is no /usr/X11R6 so where did they go?

axelseap
30th December 2005, 04:57 AM
glxgears and glxinfo are installed in /usr/X11R6/bin in FC4. they are located in the xorg-x11-tools package. do u have it installed? try
yum install xorg-x11-tools

bob
30th December 2005, 04:58 AM
What does it report when you type: "whereis glxgears" and 'glxinfo'? I'm still showing them in /usr/X11R6/bin.
Edit: Dang! Slow typing again!

Mikecore
30th December 2005, 05:00 AM
Sorry I forgot to mention im running fedoracore 5 test 1

Mikecore
30th December 2005, 05:04 AM
installing "xorg-x11-tools" as I post. i thought glxgear and glxinfo were acutally apart of X

You will have to forgive my noobness I came from anothe disrto. and i trying out FedoraCore to see if I like it

w5set
30th December 2005, 05:07 AM
slow typing justol'bob??
or are you finally just slowing down like me?
57 and counting down to the time I can just sit and watch the grass grow--etc.

bob
30th December 2005, 05:17 AM
60 and mostly hoping to stay ON TOP of that growing grass! By the way, as soon as you reach retirement you'll find yourself so busy that you'll wonder how you ever had time to work. Your wife will make sure it continues that way, because she really never wanted you in HER house 24/7 or anywhere close to it.

Mikecore
30th December 2005, 05:18 AM
Ok I tried installing the package you said and yum says there is no "xorg-x11-tools" so I did a list and installed
xorg-x11-utlity but still no glxgears

and as for "whereis glxgears" it just shows "glxgears:" and thats it

Firewing1
30th December 2005, 05:21 AM
type "which glxgears"
Firewing1

Mikecore
30th December 2005, 05:22 AM
which glxgears
/usr/bin/which: no glxgears in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin)

Firewing1
30th December 2005, 05:39 AM
ok, next step:
"locate glxgears"
Firewing1

Mikecore
30th December 2005, 05:45 AM
I don't think thats going to help. I was just reading the test 5 release notes that it includes the new Xorg X11R7.0 release
which is a Modular desgin and so i think they left glxgears and info out of the build. Lest its looking that way.

Firewing1
30th December 2005, 05:48 AM
Couldn't hurt to try tho...
Firewing1

Mikecore
30th December 2005, 05:53 AM
I did :) and nothing happen just went back to a prompt

Mikecore
30th December 2005, 05:54 AM
thanks for the help alest it was a start I should have installed fedoracore 4 instead.

axelseap
30th December 2005, 07:40 AM
you can try typing
yum provides glxgears that will tell u if there are any packages that contain it