PDA

View Full Version : USB Flash Memory doesn't work and says Disabling IRQ # 10



rolandpish
14th December 2005, 12:26 AM
Hi, I recently installed fedora 4. I'm very happy with it. I don't want to come back to Windows never ever.
I have a Simpletech 128MB USB Flash memory.
The first time I inserted it, a terminal window opened automatically and showed: Disabling IRQ #10 and I was never able to use the flash memory.
Then, I tried plugging it in the USB 2.0 port and the same thing happened.
USB printers work perfect on any USB port (1.1 or 2.0)
Then, I tried with different Flash memories and never works.

What do I need to change to make my USB flash memory work?
I'm still a newbie, so maybe this is easy to fix.

Thanks for your help !

wshawn
14th December 2005, 12:35 AM
Using Gnome Look under Desktop | Preferences |Removable Drives and Media

On the storage tab Select at least the first three (Mount, Mount, Browse)

See if that helps.

rolandpish
14th December 2005, 12:45 AM
I tried but the same happens: I insert the USB flash memory and nothing happens.

wshawn
14th December 2005, 01:39 AM
Try logging out then logging in as root. I had that issue a while back... Shame I didn't write an article on it on my site....

You will probably see it as root. I remember changing something there.. But it has been a while...

I also did a quick search here for Simpletech and thumbdrive.

There are quite a few posts on the later and a few on Simpletech.

SOmeone posted an init script edit which will have the USB polled during bootup, another stated that having the stick inserted during boot up causes it not to be found..

Sorry to not be of more help, but I am a tad wiped out at the moment.