PDA

View Full Version : kerio mailserver 6.1.1



EvilAngelfan
31st October 2005, 09:37 PM
Hi,

i've just installed kerio fc4 ( went smoothly ) but i am trying to install kerio mailserver at the moment

But it gives me the following error:

root@localhost Kerio mailserver 6.1.1 linux]# rpm -i kerio-mailserver-6.1.1-linux.i386.rpm
error: Failed dependencies:
libstdc++.so.5 is needed by kerio-mailserver-6.1.1-linux.i386
libstdc++.so.5(CXXABI_1.2) is needed by kerio-mailserver-6.1.1-linux.i386
libstdc++.so.5(GLIBCPP_3.2) is needed by kerio-mailserver-6.1.1-linux.i386

How can i solve this:

on the kerio site i found the following for the problem:

Type up2date -i compat-libstdc++ and hit enter.

But when i did this i got the following response:

The following packages you requested were not found:
compat-libstdc++

Any ideas

ArthurK
31st October 2005, 10:42 PM
On FC4 you need to install compat-libstdc++-33 to get libstdc++.so.5

up2date -i compat-libstdc++-33

EvilAngelfan
31st October 2005, 11:07 PM
On FC4 you need to install compat-libstdc++-33 to get libstdc++.so.5

up2date -i compat-libstdc++-33

Thanks that seemed to do the job

But i haven't learned from it

How did you find this out ??? or how can i find this out myself the next time ??

ArthurK
1st November 2005, 02:28 AM
I use several web sites to look up which rpms provide a specific file. They are:
http://rpmfind.net/
http://rpm.pbone.net/
You then look for the rpm which matches your system and version.