PDA

View Full Version : Problem with nautilus



Alerander
30th October 2005, 02:37 PM
Hi, all
It's been a long time i post my last thread here, i got a strange issue with nautilus these days. It would happen once in a while or more often sometimes that when i started up, i only could see gnome panel at the bottom, but there was no wallpaper or icons on the desktop, i even couldn't right click on it to open a terminal, but i could do this from main menu.
With a terminal running, i could hit

pkill nautilus
after that, all things worked but it could happen again even i don't know when. The most bad thing i that i do not know why it happens! Maybe i changed wallpapers when last time logged in or changed icon setting. These are the only changes i can recall correctly!
Sometimes it happened, i would "pkill nautilus" let it worked fine and then reboot os at once. Of course , without "Save current setup". Unfortunately, the same problem might happen again or it worked fine. uncertainty!

Any one suffered or suffering the same issue, please give your advice, thanks alot!
Best regards,
Leeyee

Jman
31st October 2005, 05:36 AM
Do you have any nautilus browser windows open? If not we can reduce it to the nautilus shell and not the file browser.

Really hard to duplicate. Is there any way you can make it happen reliably?

Alerander
31st October 2005, 05:46 AM
That is, I open windows always with file browser. If i changed wallpapers for several times when i was login, it would probably happen next time.
I figured it out lastnight and it didn't happen again so far, because i changed default icon settings (added some icons into ~/.icons/Mac-OS which i'm using it manually), so i deleted them i added, it worked fine after that. Maybe the issue was caused by this.