PDA

View Full Version : gaining permission....



danwright55
26th October 2005, 12:29 PM
i have been trying to put the java plugin into the mozzilla plugin directiry, i have tried typing this in to the terminal

ln -s /usr/java/jre1.5.0_04/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/mozilla/plugins/libjavaplugin_oji.so

but it comes up with bash : In: command not recognised

and i have tried copying it and pasting it but said i dont have permission... how do i gain permission?

thanks

Mat
26th October 2005, 12:34 PM
1) that is a small L in "ln" not a capital I
2) you need to run that command as a user is has the permission to write to that directory. typically that would be root. so open a console and type su <enter>


Mat

danwright55
26th October 2005, 12:36 PM
god im such an idiot thanks

giulix
26th October 2005, 01:39 PM
Not at all. Some years ago zeros used to be crossed, to disinguish them from capital Os. I wonder why they removed that feature. I also wonder who designed keyboards with 0 and O so close to each other... but maybe that's an historical fact, a remnant from the computerless era... nevertheless that's the nastiest bug that can ever happen.