View Full Version : System Hangs During First Boot

17th February 2004, 10:22 PM
I installed Fedora Core 1 (downloaded off of an ftp server) using text install, and when I try to boot for the first time the system shuts off the monitor and completely locks up. I'm using an ASUS A7N8X-Deluxe motherboard with the nForce2 chipset with an ATI Radeon 9800 pro. If anyone could help me as to how to get past this lock up that would be greatly appreciated. Also, I tried to press I for Interactive startup but it apparently locks up before that point in the boot up process. Thanks for any help.

18th February 2004, 04:48 AM
Hi shaft_007,

Can you try hitting E at the grub boot screen and adding noapci noapm (kernel args) then booting off that? Any better?

- V

28th February 2004, 05:49 PM
I have exactly the same hardware as you and the system locks up at the same moment. In graphic install, i have a white screen with the mouse locked up.

Can someone help me ? i am a newbie :oops:

28th February 2004, 10:12 PM
This problems occurs with my Thinkpad A30 as well.
I have a dual boot with windows XP and Fedora 1.
I have to shutdown the system from XP, not just do a restart.

21st May 2004, 05:00 PM
I have the same problem as FSF_Sterl.
Have you found out what the problem is? I got it installed using text mode, but unfortunately the system hangs on boot.
I tried pressing 'i' but that has no effect!?

Any clues?