PDA

View Full Version : Can't configure avi-xmms plugin for xmms



mkmansur
21st September 2005, 06:46 AM
Recently I have installed xmms 1.2.10. Now I want to play avi files. So downloaded and installed all required files except the plugin called avi-xmms. When I typed ./configure it shows something like this:

[root@localhost avi-xmms-1.2.3]# ./configure
.................................................. .................................................
checking for xmms-config... no
checking for XMMS - version >= 1.2.3... no
*** The xmms-config script installed by XMMS could not be found.
*** If XMMS was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the XMMS_CONFIG environment variable to the
*** full path to xmms-config.
configure: error: *** XMMS >= 1.2.3 not installed - please install first ***

I am puzzled what to do. Please give some advice.