PDA

View Full Version : I need a little help with wine



whiteolorin
23rd August 2005, 03:05 AM
Ok. I got the latest version of cvs wine that I could find and was installing it using the wineinstall tool that came in the tools folder with the package. But then at the end of the installation it tells me that I need to install xlib/xfree86 or else it won't work. I searched with yum, and I don't really know where else to search. Could someone point me in the right direction to getting these files?

Jman
23rd August 2005, 08:16 PM
rpm packages (http://winehq.org/site/download-rh) not suitable for you? (They are for FC3, but should still be fairly easy to install.)

whiteolorin
23rd August 2005, 08:43 PM
I haven't found this one in an rpm package. The date on it is 07-27-05 i think.

whiteolorin
24th August 2005, 09:26 PM
Ok. I decided to just try the already packaged version again for what I was doing since the web site says it will work. But I also got a little bit of info that I didn't know about before. I've been trying to run the World of Warcraft game and every time I ran it, I only got a blank screen. But then I found out I needed to add -opengl at the end of the command to launch it. Now it runs fine. Except for I have a new problem now. The patches won't apply after they download. So, I'm searching around for a while to see what I can find from others who have had this problem.