PDA

View Full Version : Mozilla won't start



jlr
15th January 2004, 11:44 PM
When I installed Core1, Mozilla worked fine. Now it seems to try starting then just quits, no message - nothing?

the-linux-guy
16th January 2004, 08:16 PM
Try to rename the .mozilla directory in your /home dir to something like .mozilla.bak Then restart mozilla and see if that helps...


Greetings from Belgium

Eddy

jlr
20th January 2004, 07:03 PM
:(
I renamed the diredtory and tried Mozilla. Same results.
Yes, Mozilla created a new '.mozilla' directory.

fjleal
21st January 2004, 03:57 PM
Try starting mozilla on the bash. Any errors?...

foolish
22nd January 2004, 12:09 PM
I had somewhat similar problems, but with me mozilla started fine, but went unresponsive at first keystroke. This was because mozilla starts sound on first keystroke if you have "Find as you type" enabled.

Don't know if this helps you any, but its worth a try.

Other solutions would be to try to install a later version of mozilla, like 1.6

There's a how-to for this linked in the latest fedora-news. See www.fedoranews.org

jns
30th January 2004, 05:06 AM
I just upgraded my Redhat 8 to Fedora core. Now my Mozilla will not go to any sites other then Fedora and Redhat. I use Konqueror to connect to the internet. But it doesn't have Flash. Any ideas why one browser will work and the other will not work?

kwyattm
18th May 2004, 07:08 AM
I'm having the same problems with mozilla not starting. Everything worked fine before, but now for some reason, it tries to start up and then just doesn't. If I start mozilla from the command line "mozilla &" - nothing happens. Then :

[wyatt@wyatt wyatt]$ jobs
[1]+ Segmentation fault mozilla

This stinks. I'm very much newbie, so if anyone can throw me a bone, I'd appreciate it. By the way, I've also tried to rename the .mozilla directory to .mozilla.bak, and there were no results. Frustrating!!!

Thanks in advance.

Wyatt

boyzonder
24th May 2004, 12:05 AM
You could try downloading and installing Mozilla 1.6 RPMs for Fedora Core 1 from

ftp://ftp.mozilla.org/pub/mozilla.org/mozilla/yum/SeaMonkey/releases/1.6/redhat/1/i386/

You can do this by hand, or you can add the site to the yum repository and upgrade using yum, as described here
http://www.fedorazine.com/index.php?option=content&task=view&id=90

Downloading by hand would involve downloading all (necessary) packes to an empty directory, e.g. /tmp/mozilla. Go to this directory and type
rpm -Uvh ./*.rpm

Hope this works for ya!