PDA

View Full Version : To get sound from DVD +/- RW



Bengthansson
4th August 2005, 03:38 PM
Dear forum members,
I do not know how to get sound from my DVD-Brenner +/-RW (16x IDE DUAL ATAPI Intern). I have a Fedora core 3 operating system. I have connected this DVD +/-RW unit internally to the motherboard in the Internal Audio Connector: CD1 (black). It should be possible, according to information, to play music-CDs this way. The motherboard is an ASRock K7S41GX .

Regards,

Bengt Hansson
benjamin@ludd.luth.se

donk
5th August 2005, 02:10 AM
there are 2 connectors on the ASRock motherboard; one is CD1 (which you say its plugged into) the other is "Aux1". the first thing i'd try if CD1 doesn't work, is to swap it to Aux1 and see if it does there; (verifying of course that the little cable is also plugged tightly into the DVD-R drive at the other end...

failing that, check the audio mixer in the control panel, and make sure that the CD and/or Aux channels are not muted, and have some gain setting. i can't tell you exactly what that looks like on FC3 because i only have FC2 and FC4 running right now. but on FC4, go to "applications", "sound and video", "volume control". on fc4 the dialog box has 2 tabs - "playback" and "capture". click capture and by default you'll probably only see 3 channels: line-in, CD, and microphone. could be the CD one is the appropriate one. if not, you can click Edit/Preferences and get a long list of other channels you can add to the mixer. perhaps you'll find something appropriate there.

as i said, this description is what i see on an FC4 system, i can't remember exactly what it looked like on FC3.

Bengthansson
5th August 2005, 02:41 PM
there are 2 connectors on the ASRock motherboard; one is CD1 (which you say its plugged into) the other is "Aux1". the first thing i'd try if CD1 doesn't work, is to swap it to Aux1 and see if it does there; (verifying of course that the little cable is also plugged tightly into the DVD-R drive at the other end...

failing that, check the audio mixer in the control panel, and make sure that the CD and/or Aux channels are not muted, and have some gain setting. i can't tell you exactly what that looks like on FC3 because i only have FC2 and FC4 running right now. but on FC4, go to "applications", "sound and video", "volume control". on fc4 the dialog box has 2 tabs - "playback" and "capture". click capture and by default you'll probably only see 3 channels: line-in, CD, and microphone. could be the CD one is the appropriate one. if not, you can click Edit/Preferences and get a long list of other channels you can add to the mixer. perhaps you'll find something appropriate there.

as i said, this description is what i see on an FC4 system, i can't remember exactly what it looked like on FC3.
Hello donk,
Thanks for answer.
I have now checked your suggestions and under "Applications_Sound & Video_Volume Control", there were several tabs where I found the tab "CD" and when I unmarked "mute" I got the sound. That agrees with the internal connection between the DVD/CD and the "CD1" connector on the motherboard.
Thanks for your help and may the best happen to you.

Regards,

Bengthansson