View Full Version : smb Problem

13th July 2005, 08:00 PM
I am currently trying to get my samba share on my FC4 box at home setup so I can map it on my Win 2000 pc at work. I have setup everything I think that I should have from reading the documentation.

When trying to map this directory from Win 2000 I get an error that the network path cannot be found.

If I have a dsl router Do I have to forward any ports to get this to work or does any one have any other ideas?

I can provide more info if needed.


13th July 2005, 08:10 PM
maybe it can be a problem of your modem, you can make a DMZ to your FC4 box and look if the error stills if not you must found the ports of the samba an forward it,did you configure the firewall and SElinux?

13th July 2005, 08:37 PM
I tried to add my FC4 box in the DMZ section of my router setup, but I get the same error. I also have ports 137,138, and 139 forwarded to my FC4 box from my router. What else can I try? I allowed all the services from the gui firewall screen(I can't remember what they are) and eth0 is trusted. I have the checkbox for enforcing selinux uncheck as well.


13th July 2005, 09:00 PM
NETBIOS should not go out on the internet, nor would it be allowed into another network.

You need a sever to deliver the data over the internet via a differerent protocol.

It's called ftp. You would use an ftp client on the win2k computer.

You would also need secure connection sftp and logon on and authorization methods.

It as if you are trying to run a garenhose through a few of you neigbors windows and back out to get yo your commuity green plot.
I don't think the neighbors will like it and one of them may cut your hose and steal your water.