PDA

View Full Version : Sound muted on boot



jbfloyd
5th July 2005, 06:15 AM
Whenever I boot fedora, the sound is muted, but every thing find once I turn the sound on. Anybody have any idea how I can get it to boot with sound and not muted? Thanks

jumbon
5th July 2005, 10:39 AM
add this command to your session:
/usr/sbin/alsactl restore 0
this command will restore sound settting to your last time configuration
but before you reboot, you should input:
/usr/sbin/alsactl store 0
to store the correct setting of sound

jbfloyd
5th July 2005, 04:29 PM
Thanks... that worked great.