PDA

View Full Version : Lexmark z715



Rouge8
1st July 2005, 10:07 PM
I'm running FC4 x86_64 and I was wondering if there was any way to get my Lexmark z715 printer to work.

Edit: FC4, not FC$

ryuheixys
2nd July 2005, 12:43 AM
have you tried googling it thoroughly? I didn't find an exact solution but I'd try the different drivers for other lexmark printers (I usually try to pic the closest looking numbers for the printers) I can't garantee that this will not do harm to your printer but that what I sometimes do (I lose sometimes I win sometimes) so its a gamble.
for example, my parent's cannon i560 printer works from a cannon S600 driver.
but this is just a thought not a *solution*

Rouge8
2nd July 2005, 04:50 AM
I searched the linux google for z700 series, but wasn't able to find any that worked. :(

I have the z700 series driver from Lexmark, but the printer still i sn't listed in the Printer configuration.

ryuheixys
2nd July 2005, 10:02 PM
wait, so you got the linux driver for the printer? if so, try following the instructions that they provide. and if you already did so but it didn't work, look at www.linuxprinting.org
they usually have a clue on how to make older drivers work with the newer systems

vinky
2nd July 2005, 10:47 PM
I had problem with my dell-printer which actually was found to be the same as a lexmark. the drivers didnīt work from the beginning for me but I found this page which help me solve the problem. not sure if it can help you but anyway.

http://gentoo-wiki.com/HOWTO_Lexmark_Printers