PDA

View Full Version : dependency package not found



Op3Studios
11th June 2005, 08:22 AM
FC4T3;

I'm trying to install the media player zinf.

Install crashes saying 'the following package could not be found on your system:

libmusicbrainz.so.2

I've tried searching this out, yuming it in and all to no avail.

What's a feller to do?

I loaded up synaptic as it seems pretty good at fetching dependencies but I have no repositories loaded in synaptic and am unsure of where to find Core 4 repositorie addresses.

Any help most appreciated.

Thanks.

jz

drunkahol
11th June 2005, 08:49 AM
Just how are you trying to do the installation?

There have been various issues with repository dependancies in the development branch.

I currently have 2 outstanding packages (ghostscript and gimp-print) but cannot yum update them because of a dependancy issue.

Cheers

Duncan