View Full Version : Bit of a problem

31st May 2005, 01:35 AM
Hi guys thanx in advance and thanx for takin time to read this post...

Right down to business... Has anybody come accress this b4? I`m running FC3 im trying to browse mt network in KDE, i click the LAN Browser and i get a pop up window saying The Lisa Daemon does not appear to be running??? i have checked services and all seems OK Lisa is enabled and started, i have tried stopping and starting the service but with the same results including restarting the machine makes no difference :confused:

I thought i could probably remove the package that contains the Lisa daemon (if it is a package and not a kenel module) and also how would i do this?? any ideas?

cheers again

31st May 2005, 02:38 AM
go into the KDE control center to Internet & Network and then to Local Network Browsing and choose the LISa Daemon tab. there will be two button there at the bottom: setup wizard and suggest settings. try each on individually (starting with suggest settings, i woudl think). remember to restart the LISa service after suggesting settings or using the wizard.

31st May 2005, 12:35 PM
Thanx Bytesniper tried what you said but still no joy... any other ideas??? :D