View Full Version : FC 4 Test 2 Won't boot

12th April 2005, 06:09 PM
I'm currently running a custom built machine with MSI K7N2 Delta 2 motherboard with AMD Athlon 2800+, one gig of Kingston ram, ATI Radeon 7000 video card, Creative Labs Soundblaster card, MSI DVD/CDRW drive, floppy drive, two hard disks[(Both Seagate) a 80 gig Windows XP Pro partitioned in two and a 120 gig which i use specifically for linux], 56K modem from USR, and a DLink DWL - G520 wireless NIC. I've loaded both FC4 Test 1 and Test 2 at release and STILL the system hangs at boot. I've even let it sit on the boot screen for 20 minutes and still not booting past the checking devices. It hangs after setting up system, network, and soud :mad:

I can get the original FC3 Final back up and running sans madwifi drivers. I would truly like to work with the most current version of Fedora but if my system keeps hanging I'll go back to Core 3 and stay there. I've got one more thing to try. An upgrade from Core 3 to Core 4. My installation at first was a fresh install. Sad part is I can't even get the madwifi working anymore in Core 3 unless I compile the source code. ATRPMS are no longer available for the original kernel of Core 3.

Anyone with any ideas as to how I can boot FC4 Test2 please feel free to email me. You've been a great help in the past on this forum and continued help is more than greatly appreciated from this relative newbie. Thank you very much in advance.


12th April 2005, 07:42 PM
First: post the text that is displayed when attempting to start up fc3.

12th April 2005, 11:54 PM
You can pass params to the kernel both at the initial installer prompt when you boot from the FC4T2 install media or, of course, at the end of the kernel line in /etc/grub.conf. In theory, what's specified at the installer prompt should also end up on the kernel line of grub.conf automatically, but it's worth checking grub.conf to make sure that is the case.

Some params for you to try:


(yes, there are others, but these three seem to "do the magic" the best)

For example, for my Athlon 64 / Nforce 4 combo, I needed to type this at the installer prompt:

linux pci=noacpi noapic

If I don't put those two params in, I can't even get to the blue screen of anaconda - the installer just hangs before that (so no "blue screen of life" - ha !). Try the params in different combinations (put them at the end of the kernel line in /etc/grub.conf if you've managed to actually install FC4T2 onto your system but can't boot from it successfully).

14th April 2005, 06:17 AM
I managed to get FC 4 Test 2 up early this morning EST. I loaded up FC 3 Final and then did the upgrade. Have had no boot up issues since. Shame they didn't include all of the Open Office Beta or the complete KDE destop. I'm stuck using Gnome which although a good desktop, I prefer KDE. I fully intend to see if I can replicate the results with a lighter than full load of FC3/FC4 later. I don't see where it will have any problems. now when I did do a upgrade FC 4 stated it could not find a bootloader. I told it to skip updating the bootloader and Whala. It worked. I'm hoping for a speed improvement in installation and operation of FC 4 in the next test and final version. Till then ta ta.