PDA

View Full Version : I just can't deal with that GTK>=... your grandma



alphonsebrown
25th March 2005, 12:02 PM
checking for GTK - version >= 1.2.2... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: *** GTK >= 1.2.2 not installed - please install first ***
[alphonse@fbi MediaLibrary-0.3]$ locate gtk-config
[alphonse@fbi MediaLibrary-0.3]$
wow

any help will be great :) thanks in advance

Varkk
25th March 2005, 12:07 PM
What are you trying to do?
Do you have GTK / GTK-Devel installed?

alphonsebrown
25th March 2005, 12:37 PM
I have them
[root@fbi alphonsebrown]# rpm -qa|grep gtk
gtkhtml2-2.6.2-1
gtkspell-2.0.7-2
gtk+-1.2.10-33
gtk2-devel-2.4.14-2.fc3
gtkmm24-2.4.8-1.rhfc3.nr
gnome-python2-gtkhtml2-2.6.0-3
gtk-doc-1.2-2
gtk2-engines-2.2.0-6
gtkglext-1.0.6-1.1.fc3.rf
pygtk2-2.4.0-1
usermode-gtk-1.74-1
gtkhtml-1.1.9-10
pygtk2-devel-2.4.0-1
pygtk2-libglade-2.4.0-1
authconfig-gtk-4.6.5-3.1
gtk-engines-0.12-5
gtk2-2.4.14-2.fc3
mtr-gtk-0.69-1.1.fc3.rf
aiksaurus-gtk-1.2.1-2
gtksourceview-1.1.0-4.fc3
[root@fbi alphonsebrown]#

I'm curious if I install gtk2.6 will it mess up other apps? the thing is I don't know what exactly it want's from me how come pkgconfig can't find it while for other installs it's found....