PDA

View Full Version : Strange yellow line on the left of Gnome any workaround known to mankind?



alphonsebrown
22nd March 2005, 10:36 PM
Strange yellow line at the most right of Gnome when app start and when I click on the window or on the yellow line or start another app it disappears... :eek:

alphonsebrown
24th March 2005, 10:02 AM
any ideas?

mrtaber
24th March 2005, 04:51 PM
Just to validate your experience, I have the exact same problem with my nVidia GeForce 5300 card. Never found a way around it. I just got in the habit of clicking quickly to make it go away.

Mark

alphonsebrown
24th March 2005, 05:05 PM
*%#(*&^!)(*&$ nothing more to say exept it's not about nVidia I have ATI.... tonight I'll test the Gnome 2.10 to see how's the behaviour about that yellow %&%$&

gavinw6662
24th March 2005, 08:10 PM
i get the same, gnome with FC3 on laptop and on desktop

rega451
24th March 2005, 08:33 PM
ATI here, same problem....Time for Bugzilla maybe? ;) Just for info. It used to do the same thing to me in WinXP when it was first released.

alphonsebrown
24th March 2005, 10:55 PM
Actually I was thinking about it just have to find time to make acc and post at Gnome bugzilla... still haven't tried 2.10 but in an hour or so..

sonik
30th March 2005, 02:23 AM
I get a vertical 1 pixel width line on the rightmost part of my screen after upgrading to FC3 ( I waited to upgrade my system until most of the video bugs were worked out... :D ) when ever I open a new window, terminal for instance, but only if i start them from the Dock.... very weird..

If I click it it goes away.

sonik
30th March 2005, 03:37 AM
The bug is related to gnome-panel and is fixed in gnome-panel- 2.8.2

http://bugzilla.gnome.org/show_bug.cgi?id=156162
http://bugzilla.gnome.org/show_bug.cgi?id=153996
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=136938

you can get fixed rpms here:
http://www.basmevissen.nl/RPM/gnome-panel/

alphonsebrown
30th March 2005, 07:03 AM
thanks for reply man

Flak Pyro
3rd April 2005, 07:58 AM
i just started noticing this as well, how can i obtain an update fo fix this? Will it be appearing on Yum/up2date anytime soon?

alphonsebrown
3rd April 2005, 10:03 AM
i just started noticing this as well, how can i obtain an update fo fix this? Will it be appearing on Yum/up2date anytime soon?
I fixed it, u need gtk2-2.6 update everything gtk related..

Flak Pyro
3rd April 2005, 10:08 AM
i have all the available updates and i still notice these yellow artifacts, though i only seem to notice them when im on my desktop, not when i have an app like Friefox or Open office open.

alphonsebrown
3rd April 2005, 10:54 AM
I doesn't matter just update from development repo gnome-panel and gtk2-2.6