PDA

View Full Version : mail problem , no more mail...



kuifje00
20th March 2005, 03:02 PM
I do not know what happend, but I get no more mail.
( I do not mean pop3 , but local mail for all users on the system )

I usually got mail from certain processes, such as cronjobs.

But even when I try ;
cat testfile | /usr/lib/sendmail -bm -t -v wim
...
250 2.0.0 j2KDmcex025817 Message accepted for delivery
wim... Sent (j2KDmcex025817 Message accepted for delivery)
Closing connection to [127.0.0.1]

This is in the maillog.

Mar 20 14:48:29 linux4 sendmail[25814]: j2KDmTSE025814: from=root, size=1727, class=0, nrcpts=0, msgid=<200503201348.j2KDmTSE025814@linux4.lsd.nl>, relay=root@localhost
Mar 20 14:48:38 linux4 sendmail[25816]: j2KDmcJo025816: from=root, size=1727, class=0, nrcpts=1, msgid=<200503201348.j2KDmcJo025816@linux4.lsd.nl>, relay=root@localhost
Mar 20 14:48:38 linux4 sendmail[25817]: j2KDmcex025817: from=<root@linux4.lsd.nl>, size=2025, class=0, nrcpts=1, msgid=<200503201348.j2KDmcJo025816@linux4.lsd.nl>, proto=ESMTP, daemon=MTA, relay=localhost.localdomain [127.0.0.1]
Mar 20 14:48:38 linux4 sendmail[25816]: j2KDmcJo025816: to=wim, ctladdr=root (0/0), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=31727, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (j2KDmcex025817 Message accepted for delivery)
Mar 20 14:48:39 linux4 sendmail[25819]: STARTTLS=client, relay=lsd.nl., version=TLSv1/SSLv3, verify=FAIL, cipher=AES256-SHA, bits=256/256
Mar 20 14:48:40 linux4 sendmail[25819]: j2KDmcex025817: to=<wim@linux4.lsd.nl>, delay=00:00:02, xdelay=00:00:02, mailer=esmtp, pri=122025, relay=lsd.nl. [66.98.162.78], dsn=2.0.0, stat=Sent (ok 1111326352 qp 24730)


At first it looks going fine, all accepted... But mail vannishes, no trace of...

kuifje00
20th March 2005, 06:28 PM
Okay, it works again... But...

I had to change de sendmail.mc, to run the make I had to install the sendmail-cf package ( why, sendmail was configured before )
I configured my local domain name, some local users ( Do I reale need that ) ran Make.
Now sendmail seem to be stopped at run level 5 ? Made it running on that leval again.
Started sendmail, now I get my mail again...

Some update dd destroy something? I realy do not know what has happend.