PDA

View Full Version : CPU Threshold too high?



matrixtna
17th March 2005, 10:48 PM
What does this mean, i dont believe my temps are too high to install a program. here look

[root@localhost ~]# yum install mplayer
Setting up Install Process
Setting up Repo: base
repomd.xml 100% |=========================| 1.1 kB 00:00
Setting up Repo: updates-released
repomd.xml 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
base : ################################################## 2622/2622
primary.xml.gz 100% |=========================| 276 kB 00:02
MD Read : ################################ 431/665
Message from syslogd@localhost at Thu Mar 17 16:51:17 2005 ...
localhost kernel: CPU1: Temperature above threshold

Message from syslogd@localhost at Thu Mar 17 16:51:17 2005 ...
localhost kernel: CPU0: Temperature above threshold

Message from syslogd@localhost at Thu Mar 17 16:51:17 2005 ...
localhost kernel: CPU0: Running in modulated clock mode

Message from syslogd@localhost at Thu Mar 17 16:51:17 2005 ...
localhost kernel: CPU1: Running in modulated clock mode
MD Read : ################################################## 665/665
updates-re: ################################################## 665/665
No Match for argument mplayer
Nothing to do
[root@localhost ~]#

Jman
18th March 2005, 07:51 AM
It doesn't look like the temp warning affected yum at all. syslogd just interrupted the ouput of yum.

You may want to check your yum configuration, and probably the FAQ (http://www.fedorafaq.org/#installsoftware).

matrixtna
18th March 2005, 09:12 PM
is there any way i can like disable syslogd or the feature of it that warns about CPU Temp? cause this is really annoying

matrixtna
18th March 2005, 09:27 PM
Ok, i looked at the faq, and you know how it gives u a yum.conf file

if i just copied that entire yum.conf and replaced the current one that i have with that one would it solve my problem?

haplo
18th March 2005, 09:33 PM
It did not install mplayer, because it did not find a match for your command not the cpu temp.

I would be more concerned about the temp
Do you know what the temp is on the CPU?


Something is complaining that the cpu temp is to high, and that could lead to a cpu failure.
You could install lm_sensors or if there may be a temp monitor in the Bios of the motherboard.
What model cpu are you running

matrixtna
18th March 2005, 09:39 PM
yea im running a p4 3.2ghz socket 478, but that is not the problem cause in windows my temp is like 30-40c which is wht my bios also tells me.
beleive me it is cooled appropriatly

well, if did not find a match for the command why does it even say anthing about CPU temp. Also i dont understand how yum could find a match cause all the repos i installed have it

haplo
18th March 2005, 09:53 PM
It appears that syslog is reporting from the kernel that it feels that the cpu temp is too high I am not sure how it reports it from the kernel.

have you tried installing anything else.
either a rpm file from disk or trying yum update to try to update your system.

matrixtna
18th March 2005, 10:27 PM
i have installed a file from an rpm (real Player) and i have not tried yum update

haplo
18th March 2005, 10:36 PM
Did the install of realplayer work?
I am wondering if yum works, by the way What kernel are you running?
I have never seen this before. I run a AMD XP 3200 Barton and I have lm_sensors installed and usually my cpu temp is 65 - 69 F (18 - 20 C)

I had a AMD XP 1600 that ran at 50 - 60 C and It never complained about temp (even though it repidiately crashed)

can you post your /etc/syslog.conf file

matrixtna
18th March 2005, 10:37 PM
ye athe real player install worked and that was not by YUm
i will post the log as soon as i boot into fc3
so gimme a little while

o-ren
18th March 2005, 11:33 PM
i have the same problem to this day. its what plagues a power user. since im a student, and real cheap, i simply put a fan next to my opened cpu to make sure that circulation gets around in there. usually works.

ps i have always had that yum.conf and it has not solved my problem.

matrixtna
19th March 2005, 01:34 AM
here is my syslog.conf

# Log all kernel messages to the console.
# Logging much else clutters up the screen.
#kern.* /dev/console

# Log anything (except mail) of level info or higher.
# Don't log private authentication messages!
*.info;mail.none;authpriv.none;cron.none /var/log/messages

# The authpriv file has restricted access.
authpriv.* /var/log/secure

# Log all the mail messages in one place.
mail.* -/var/log/maillog


# Log cron stuff
cron.* /var/log/cron

# Everybody gets emergency messages
*.emerg *

# Save news errors of level crit and higher in a special file.
uucp,news.crit /var/log/spooler

# Save boot messages also to boot.log
local7.* /var/log/boot.log


sorry for taking so long i had to step out

matrixtna
19th March 2005, 03:44 PM
ok haplo whenever your ready...

haplo
19th March 2005, 11:04 PM
Sorry havent been at the pc

Comment this out of syslog.conf and restart syslogd:

# Everybody gets emergency messages
*.emerg *

This will prevent the messages from being displayed but will send them to /var/log/messages

Try to install somthing else with yum or try a yum update

matrixtna
19th March 2005, 11:09 PM
ok just for clarification,

I should delete # Everybody gets emergency messages
*.emerg *
from syslog.conf and then restart syslogd

haplo
19th March 2005, 11:42 PM
just comment it out like this:

# Everybody gets emergency messages
#*.emerg *

that will disable it

and then restart syslogd

When was the last time you updated your system:

you can update your entire system with
yum update

Anyway have you gotten mplayer installed yet:

I havent seen the yum.conf file from the FAQ yet
I have a pretty good yum configuration
If you have livna, dag, repositories in your configuration It should have mplayer in it.

matrixtna
20th March 2005, 02:37 AM
ok THANKS so much haplo, those messages no longer show up, but know i get this problem, Im not sure what causes it but maybe someone knows

[root@localhost ~]# yum install mplayer
Setting up Install Process
Setting up Repo: livna-stable
repomd.xml 100% |=========================| 951 B 00:00
Setting up Repo: livna-unstable
repomd.xml 100% |=========================| 951 B 00:00
Setting up Repo: updates-released
repomd.xml 100% |=========================| 951 B 00:00
Setting up Repo: livna-testing
repomd.xml 100% |=========================| 951 B 00:00
Setting up Repo: base
repomd.xml 100% |=========================| 1.1 kB 00:00
Setting up Repo: extras
repomd.xml 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 42 kB 00:00
MD Read : ################################################## 153/153
livna-stab: ################################################## 153/153
primary.xml.gz 100% |=========================| 15 kB 00:00
MD Read : ################################################## 52/52
livna-unst: ################################################## 52/52
primary.xml.gz 100% |=========================| 295 kB 00:02
MD Read : ################################################## 722/722
updates-re: ################################################## 722/722
primary.xml.gz 100% |=========================| 14 kB 00:00
MD Read : ################################################## 59/59
livna-test: ################################################## 59/59
base : ################################################## 2622/2622
primary.xml.gz 100% |=========================| 332 kB 00:02
MD Read : ################################################## 974/974
extras : ### 63/974python: Modules/gcmodule.c:224: visit_decref: Assertion `op != ((void *)0)' failed.
Aborted
[root@localhost ~]#

im not sure why that happened

matrixtna
20th March 2005, 02:40 AM
ok, well heres the good news, i tried to install another program using yum (xine) and IT WORKED, so i guess the repo livna was like bad er something, is there anyway to change what repo to use?
I have all the ones on fedorafaq installed so

matrixtna
20th March 2005, 03:31 AM
for an update, i tried installing Mplayer via yum again and it worked, because at the end of it all, it said Complete

but when i went to look for it to run, i could not find it. It was not under the list of apps in "Run Application" nor was it in Sounds and Video in Applications?

Any thougts

haplo
20th March 2005, 03:32 AM
do rpm -qa|grep yum
if yum is less then yum-2.2.0-0.fc3
then upgrade yum from http://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/i386/yum-2.2.0-0.fc3.noarch.rpm

then try mplayer again

I have a yum configuration that I have that has worked for a while
i have the /etc/yum.conf and all the repositories are separate files in /etc/yum.repos.d/

If you would like I could send it to you

matrixtna
20th March 2005, 03:52 AM
that would be nice,

email them to matrixtna@snet.net

I will try that tommorow
Thanks

haplo
20th March 2005, 03:57 AM
I uploaded my yum configuration to http://home.comcast.net/~kcifone/yum_stuff.tar
the contents of this tar file is
etc/yum.conf
etc/yum.conf.rpmnew
etc/yum.repos.d/
etc/yum.repos.d/fedora.repo.rpmsave
etc/yum.repos.d/freshrpms.repo
etc/yum.repos.d/newrpms.repo
etc/yum.repos.d/livna-org.repo
etc/yum.repos.d/dries.repo
etc/yum.repos.d/atrpms.repo
etc/yum.repos.d/dag.repo
etc/yum.repos.d/fedora-extras.repo

haplo
20th March 2005, 04:02 AM
did you try to run mplayer from the command line

matrixtna
20th March 2005, 02:32 PM
after i updated YUm, whehever i try to install mplayer its like Nothing To Do after it loads few things

[root@localhost ~]# yum install mplayer
Setting up Install Process
Setting up Repos
livna-stable 100% |=========================| 951 B 00:00
livna-unstable 100% |=========================| 951 B 00:00
updates-released 100% |=========================| 951 B 00:00
livna-testing 100% |=========================| 951 B 00:00
base 100% |=========================| 1.1 kB 00:00
extras 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
livna-stab: ################################################## 153/153
livna-unst: ################################################## 52/52
primary.xml.gz 100% |=========================| 295 kB 00:02
MD Read : ################################################## 722/722
updates-re: ################################################## 722/722
livna-test: ################################################## 59/59
base : ################################################## 2622/2622
extras : ################################################## 978/978
Nothing to do
[root@localhost ~]#


Also, how do i run an application from the terminal

matrixtna
20th March 2005, 02:52 PM
ok, i have put your yum.conf files into action and yum install mplayer seemed to be working
but then at the end it said that an nvidia file was a dependency but i have an ATI card? here look



---> Package xorg-x11-deprecated-libs.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to b e updated
--> Running transaction check
--> Processing Dependency: /boot/vmlinuz-2.6.9-1.724_FC3 for package: kernel-mod ule-nvidia-2.6.9-1.724_FC3
Importing Additional filelist information for dependency resolution
--> Finished Dependency Resolution
Error: Missing Dependency: /boot/vmlinuz-2.6.9-1.724_FC3 is needed by package ke rnel-module-nvidia-2.6.9-1.724_FC3
[root@localhost ~]#

haplo
20th March 2005, 04:35 PM
which kernel are you running again?
If it installs the nvidia module it will not mess up the system I have it installed on another system with an intel onboard video card.

Was this output was from yum update?

matrixtna
21st March 2005, 12:52 AM
i am running wht ever kernel comes with the fc3 isntall from the Cds

If by yum update you mean using yum install ....
then yes

haplo
21st March 2005, 01:05 AM
by typing yum update will update all packages that are on the system that have been updated
I usually update daily (but that may be overkill)