PDA

View Full Version : Having problems with RPM



MoJoe
12th June 2004, 01:40 PM
Hey I'm running Fedora Core 2 and I just got it set up. whenever I try to use rpm -i I always get some kind of dependency error having to do with a version of "libstdc++"

Does anybody know what this is and how to fix the problem?

s0lus
12th June 2004, 03:38 PM
need a newer version...

try using yum...

imdeemvp
12th June 2004, 04:55 PM
what are you trying to install?

try this as root: rpm -ivh whatever.rpm

Evert
12th June 2004, 11:22 PM
or yum install libstdc++

the dependencies will be solved automaticly, if you have got an up-2-date yum.conf

foolish
12th June 2004, 11:45 PM
Read this post: http://www.fedoraforum.org/forum/showthread.php?s=&postid=18616#post18616