PDA

View Full Version : Fedora 27 Server - auto clear terminal in login [How to disable?]



albertojrn
1st March 2018, 02:49 PM
I have a Fedora server (27) running in a VMWare Virtual Machine.
2 days ago it started to auto clear the terminal screen when I enter login username.

What happens is:
My username is alberto. If I type 3 chars (alb), after 2-3 seconds it gets cleared automatically.


https://youtu.be/OrYodbypTUE

I don't know why this started.
Does anyone knows how to disable this behaviour or even if it's a common behaviour?

After I enter username it gets back to normal.

Thanks