PDA

View Full Version : pam_krb5 problem on updgrate from fedora 26 to 27



cucuruzel
3rd January 2018, 11:51 AM
Hi

I am trying to upgrade from fedora 26 to 27 by standard procedure:
1. dnf upgrade --refresh
2. dnf install dnf-plugin-system-upgrade
3. dnf system-upgrade download --releasever=27
and I get this error:

Before you continue ensure that your system is fully upgraded by running "dnf --refresh upgrade". Do you want to continue [y/N]: y
Fedora 27 - x86_64 - Updates 8.7 MB/s | 15 MB 00:01
Fedora 27 - x86_64 5.4 MB/s | 58 MB 00:10
MEGAsync 76 kB/s | 13 kB 00:00
Last metadata expiration check: 0:00:01 ago on Wed 03 Jan 2018 11:38:16 AM EET.
Error:
Problem: pam_krb5-2.4.13-5.fc26.i686 has inferior architecture
- pam_krb5-2.4.13-5.fc26.x86_64 does not belong to a distupgrade repository
- problem with installed package pam_krb5-2.4.13-5.fc26.i686

If I add the ‐‐allowerasing flag, will I be able to login via SSH as I have no keyboard/monitor to the machine?

What shall I do ?

Thanks