PDA

View Full Version : New User Plus WINE question



BiggvsRichardvs
7th December 2017, 11:53 PM
Hi guys,

I've been running Linux since the early Nineties. A friend of mine was actually on the newsgroup when Linus relased the first kernel for "a donation to the virtual beer fund," and I jumped in right after that. Cut my teeth on Slackware after that, built my own distro, etc.

Nowadays I'm a pretty hardcore Fedora fan. I still like to build a lot of stuff from source and Ubuntu makes that a nightmare. Plus you know - Ubuntu.

Anyway, I'm having a WiNE issue on F27 (and 25).

I have an old copy of Rosetta stone and want to run it under WINE. The install goes fine, but then it comes time to install the language pack(s) and it wants to see a CD-ROM for those. So I have the iso mounted and set up under devices as a CD-ROM, but no matter what I do, the program simply does not recognize it.

It DOES recognize it under Fedora 23 (possibly 22 - I'd have to look on that laptop).

I have tried mounting it with both the iso image mounter that comes installed by default, I have tried mounting it as loopback manually from the command line, and I have tried copying the contents to a directory and setting that up as a CD-ROM in the wine devices. None of these have worked.

Any idea why an application would suddenly no longer be able to recognize a CD-ROM device/data?

Many thanks,
Rich

RawFoX
11th December 2017, 12:46 PM
This sound more like a wine issue.
There its .. you know, a lot of vegetable soup to configure.
Im compiling wine as wow64 and i use the wine-staging patches, both is available as an rpm as well.

I came over the years to a load of i686 packs for the down compatibility to 32bit in wine.
It can well be, you just miss a 32bit library anywhere ..