PDA

View Full Version : LibreOffice 5.4.3.2-1 Basic dialogs render incorrectly



Doug Hutcheson
3rd December 2017, 02:08 AM
I have just (this week) upgraded to Fedora 27, which loaded the new version of LibreOffice. I have previously used version 5.4.2.2 direct from the LibreOffice project.

I write numerous macros involving dialogs. These render correctly under 5.4.2.2, but are a mess under 5.4.3.2-1 - see attached.

Is there a cure for this, or should I ignore the LO from the Fedora repository and only trust the one from the LO project?

Any help would be appreciated.

Kind regards,
Doug

lsatenstein
3rd December 2017, 07:01 AM
There is a libreoffice version 6 that is part of the rawhide testing that I did earlier this week. It looks quite good as regards to LO improvements. You could try to run that version of rawhide. LO also has the facility to setup a experimental ribbon style interface. I find the ribbon interface saves many keystrokes versus drilling down to search deep in the bowels of the menu layouts for that specific format action.

Doug Hutcheson
3rd December 2017, 11:14 PM
There is a libreoffice version 6 that is part of the rawhide testingThanks for the suggestion, lsatenstein. I will look at LO6 for future reference, but it may be an over-the-top response to my problem. I appreciate your taking the time to reply.

Kind regards,
Doug