PDA

View Full Version : Clonezilla problem with Fedora partition



shellback
1st December 2017, 08:23 PM
Howdy folks, new guy here. I've got Fedora 27 installed onto one of my hard drive partitions and no problems until now. I've been
using clonezilla live 2.52-17 to do my backups. That's been working great but today I installed the latest bach of Fedora updates and now the clonezilla backup fails. I get this message:

Partclone v0.2.91 http://partclone.org
Starting to clone device (/dev/sda9) to image (-)
Reading Super Block
we need memory: 6409092 bytes
image head 4160, bitmap 6400832, crc 4100 bytes
Calculating bitmap... Please wait... extfsclone.c: bitmap free count err, partclone get free:48303767 but extfs get 48303090

Any thoughts on this? The partition size did not change.

Thanks
shellback

Quantum2011
3rd December 2017, 01:05 PM
Hi,
I ran into the same issue yesterday. Run Clonezilla and choose the interactive fsck option when it presents the choice. It should ask you if you want to fix the affected partition, click Y to accept. The backup should then complete as normal.

shellback
3rd December 2017, 02:58 PM
Thank you Quantum2011, I'll give that a try.

shellback
3rd December 2017, 03:19 PM
Thanks again, Quantum2011, it worked.

Love this place!