PDA

View Full Version : Live image, not booting from first Fedora menu



OverloadedCore
1st December 2017, 07:18 PM
I've gone to download Fedora, I've downloaded the ISO and burnt it to a USB Flash Drive. After that I've then booted from the flash drive and it has come up with the three option menu:

Start fedora... blah blah blah
Test media and start fedora... blah blah blah
Troubleshooting

I've selected the first one and the screen cleared with a simple underline cursor appearing on the top left of my screen and I waited..... waited.... waited... Coming back two hours later it's still the same, just that cursor. I was talking to a friend yesturday about it, he said to make sure Secure Boot is off, and it is, so I don't know what the issue is. I've tried selecting all other options from that list, and none work.

bob
1st December 2017, 08:44 PM
Choose the second option - test the media, it's possible that it is not accurate. Ah! I see you already tried that! Well, go back and download and burn a new copy to see if you had a complete borked copy.

antikythera
1st December 2017, 08:51 PM
also, along with secureboot try turning off fast boot in UEFI settings if available. by the way, secureboot isn't an issue with Fedora because the ISO contains a secureboot key and shim.

bob
1st December 2017, 08:54 PM
Before taking the time to download and burn again, you have gone through the sha256 process to verify, right? https://docs.fedoraproject.org/f27/install-guide/install/Preparing_for_Installation.html Also, you did select the workstation version, right?