PDA

View Full Version : No Users in Gnome Settings after F27 upgrade



digititus
22nd November 2017, 09:32 PM
Having upgraded from F26 > F27, it appears that there is no longer a "Users" option in the "Settings" of Gnome. I can select "Users" from overview, but opening this opens "Settings" without a "Users" option. Am I missing something?
29216
29217

greengiant43
22nd November 2017, 11:22 PM
Your entire panel is different from all of my Fedora installs. Are you running stock theme, etc.?

lsatenstein
23rd November 2017, 04:09 AM
There is definitely a User setup. The menu column needs to be scrolled to pick up the last entry. There you will find users.

digititus
23rd November 2017, 07:20 AM
There is definitely a User setup. The menu column needs to be scrolled to pick up the last entry. There you will find users.
Not in my settings there isn't. Attached a full screen view, fully scrolled (stock theme).
29218

Logging in as root user shows the missing "Users" setting under the details tab. However, clicking on it does not open the Users setting. Something is messed up. How to reset to a "default" Settings config for Fedora 27?

digititus
23rd November 2017, 08:17 PM
Creating a new user allows me to access "Users" in settings again. It is just my main user profile which is trashed.


gnome-control-center

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings; for panel gnome-background-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;X-GNOME-SystemSettings;X-GNOME-Settings-Panel; for panel gnome-datetime-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;X-GNOME-SystemSettings;X-GNOME-Settings-Panel; for panel gnome-info-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings; for panel gnome-notifications-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings; for panel gnome-online-accounts-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings; for panel gnome-privacy-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings; for panel gnome-region-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings; for panel gnome-search-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;DesktopSettings;X-GNOME-Settings-Panel;X-GNOME-SystemSettings; for panel gnome-sharing-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories GNOME;GTK;Settings;X-GNOME-SystemSettings;X-GNOME-Settings-Panel; for panel gnome-universal-access-panel.desktop

** (gnome-control-center:18801): WARNING **: Invalid categories System;Settings;X-GNOME-Settings-Panel;X-GNOME-SystemSettings; for panel gnome-user-accounts-panel.desktop

greengiant43
26th November 2017, 02:13 PM
I seem to have my Users grayed out now in Settings as well. Guess I'll have to figure out why as well.