PDA

View Full Version : chromium update error after upgrading to F27



milhan
16th November 2017, 01:26 PM
hello
below is the error I am getting after upgrading to F27. Never got this error before with chromium and I don't know how to fix it.. thanks

/home/milhan > sudo dnf update
Last metadata expiration check: 2:10:30 ago on Thu 16 Nov 2017 05:11:31 AM EST.
Dependencies resolved.

Problem: package chromium-libs-62.0.3202.89-1.fc27.x86_64 requires chromium-libs-media(x86-64) >= 62, but none of the providers can be installed
- package chromium-libs-media-freeworld-59.0.3071.109-5.fc27.x86_64 obsoletes chromium-libs-media provided by chromium-libs-media-62.0.3202.89-1.fc27.x86_64
- cannot install the best update candidate for package chromium-libs-media-62.0.3202.89-1.fc27.x86_64
- cannot install the best update candidate for package chromium-libs-62.0.3202.89-1.fc27.x86_64
Nothing to do.
Complete!

ozjd
16th November 2017, 10:22 PM
It seems RPMFusion hasn't yet updated chromium-libs-media-freeworld to version 62. Until they do you will see this error. It has been happening for a while now.

milhan
16th November 2017, 11:11 PM
Thank you for the update ozjd. it is good to know.