PDA

View Full Version : [SOLVED] Lost GUI (Mate) after recent update (mostly solved)



stepher
10th November 2017, 06:03 PM
In a recent posting (https://forums.fedoraforum.org/showthread.php?t=316030) I prematurely marked it as "Solved". It is, mostly, becuz I do have my Mate GUI interface back. However, one other thing I noticed is when the system boots up to the login screen, that is now different (can't remember if the wall paper is the same).

I get the login screen with the normal default user ID, a box for entering my password and a "Login" button. What's missing is an option button below the login box that allows me to select the user interface I want to use (have Gnome and Cinnamon also installed). Also, this section (User ID, password, etc.) looks very 2-dimensional or flat. It seems that somehow the options info is either gone or not seen.

Any suggestions?

Thx in advance and cheers.....

topiwala
10th November 2017, 07:05 PM
which one is or was your login screen?

this

https://www.tecmint.com/wp-content/uploads/2014/05/Install-GUI-in-Arch-Linux-14.jpg

or this

https://mike632t.files.wordpress.com/2015/08/jessie-cinnamon-lightdm.png

stepher
10th November 2017, 07:38 PM
The techmint 1 looks very similar to the one I had and would like to get back to. The mike632t screen is how it is now but no Debian 8 logo and it does have a nature kind of wall paper (so did the screen I had).

Thx.


which one is or was your login screen?

this

https://www.tecmint.com/wp-content/uploads/2014/05/Install-GUI-in-Arch-Linux-14.jpg

or this

https://mike632t.files.wordpress.com/2015/08/jessie-cinnamon-lightdm.png

topiwala
10th November 2017, 08:01 PM
The techmint 1 looks very similar to the one I had and would like to get back to.


That is GDM and current one is lightdm.

So once you login go to a terminal and

sudo systemctl disable lightdm

and next


sudo systemctl enable gdm

now restart

***There is one more method using


sudo dnf install system-switch-displaymanager

and


sudo system-switch-displaymanager gdm

i have used the first one

stepher
10th November 2017, 09:55 PM
Perfect. Thank you. Appreciate the help. I am good :)


That is GDM and current one is lightdm.

So once you login go to a terminal and

sudo systemctl disable lightdm

and next


sudo systemctl enable gdm

now restart

***There is one more method using


sudo dnf install system-switch-displaymanager

and


sudo system-switch-displaymanager gdm

i have used the first one