PDA

View Full Version : Disable low keyboard battery popup notifications



ziggy
4th November 2017, 10:49 AM
Hi everyone,

as per the thread title, is there a way of disabling the popup notifications about the keyboard batteries running low? It gets really annoying and the estimate is very inaccurate: I've been running on <5% charged batteries for at least two months now!

I write from a Fedora 26 Gnome 3 system.

I have already tried to go to System Settings -> Notifications, but nothing in there is related directly to low battery notifications. Also, I've tried to install dconf-editor and search for a dedicated key, but nothing popped up at me (pun intended).

Does that mean that there's no way of disabling that specific notification? That would be uber-annoying.

Thank you in advance, cheers!

AlexTheoto
4th November 2017, 12:19 PM
Take a look if gsettings can help you.
Find if there is any schema:
[code]gsettings list-schemas |grep power{/code}

Jerther
23rd November 2017, 10:24 PM
@AlexTheoto: I've looked into this and I think there's nothing of value there:

[jerther@laptop-web ~]$ gsettings list-schemas |grep power
org.gnome.settings-daemon.plugins.power
[jerther@laptop-web ~]$ gsettings list-keys org.gnome.settings-daemon.plugins.power
power-button-action
idle-dim
sleep-inactive-ac-type
sleep-inactive-battery-timeout
sleep-inactive-battery-type
sleep-inactive-ac-timeout
ambient-enabled
idle-brightness