View Full Version : disable guitar sound

29th October 2017, 12:15 PM
How do i disable that stupid guitar sound when fedora encounters an error??

29th October 2017, 12:58 PM
Well, you can press the mute button on the keyboard...

Otherwise, it depends on what kind of desktop system you are running.

KDE has the sound effects it under System Settings, Application and System Notifications.